This incident has been resolved with no additional issues reported after monitoring.
Posted Oct 21, 2025 - 09:18 EDT
Monitoring
A fix has been implemented and we are currently monitoring any other potential issues.
Posted Oct 21, 2025 - 08:37 EDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2025 - 08:30 EDT
Investigating
We are aware of the issue within the Agent Assist application which is causing a “Cannot connect to server” to be displayed. We are actively working to resolve this issue as fast as possible.